
8/8/2014 1

Bài Giảng:
MICROSOFT OFFICE EXCEL 2010

Trợ giảng: Trần Xuân Quyết
Email: xuanquyetthkt@gmail.com

Đà Nẵng, tháng 8/2014

8/8/2014 2

Tổng quan về microsoft office excel 2010

Định dạng dữ liệu và các phép toán

Thao tác trên bảng tính

Các hàm thông dụng

Cơ sỡ dữu liệu

Biểu đồ, phím tắt và in ấn

mailto:xuanquyetthkt@gmail.com


8/8/2014 3

Tổng quan về microsoft office excel 2010

1. Khởi động Excel
Cách 1: Tại màn hình Desktop kích đúp chuột vào biểu tượng MS Excel 2010.
Cách 2: Vào Start -> All Programs -> Microsoft Office -> Microsoft Excel 2010.
2. Tạo một file mới
Vào File -> New -> Blank Workbook -> Create
Lưu một file mới: bấm tổ hợp phím Ctrl + S hoặc vào file -> Save hoặc Save as.
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Tổng quan về microsoft office excel 2010

3. Giao diện Excel 2010
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Tổng quan về microsoft office excel 2010

4. Các Ribbon
v Home: Chứa các nút lệnh như Cut, Coppy, Paste, định dạng tài liệu, sắp xếp, tìm 

kiếm, xóa dòng hoặc cột, lọc dữ liệu…

v Insert: Chèn các đối tượng vào bảng tính như bảng biểu, sơ đồ, biểu đồ, ký hiệu…

v Page Layout: Chứa các nút lệnh hiển thị bảng tính và thiết lập in ấn.
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Tổng quan về microsoft office excel 2010

4. Các Ribbon
v Formulas: Chèn công thức, đặt tên vùng, kiểm tra theo dõi công thứ, điều khiển 

việc tính toán của Excel.

v Data: Các nút lệnh thao tác đối với dữ liệu trong và ngoài, cá danh sách, phân tích 
dữ liệu,…

v Review: Các nút lệnh như kiểm tra chính tả, hỗ trợ dịch từ, thêm chú thích vào các 
ô, các thiết lập bào vệ bảng tính.
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Tổng quan về microsoft office excel 2010

4. Các Ribbon
v View: Thiết lập chế độ hiển thị của bangt ính như phóng to, thu nhỏ, chia màn hình…

v Developer: Tab này mặc định là ẩn, chỉ sử dụng cho các lập trình viên.

v Add-Ins: Tab này xuất hiện khi mở một tập tin sử dụng các tiện ích bổ sung, các hàm 
số bổ sung…

v Team: Chứa các nút như nút tạo báo cáo,…
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Tổng quan về microsoft office excel 2010

5. Thoát Excel
- C1: Kích chuột vào nút X              góc phải trên cùng để đóng của sổ excel.

- C2: Nhấn tổ hợp phím Alt + F4 để đóng cửa sổ chương trình.
Chú ý: Đóng của sổ chương trình chưa lưu thì xuất hiện hộp thoại hỏi bạn có muốn lưu 
trước khi thoát hay không chọn lưu để thoát chương trình.

- Save: Lưu trước khi đóng cửa sổ chương trình.
- Don’tSave: Đóng cửa sổ mà không lưu.
- Cancel: hủ bỏ lệnh đóng cửa sổ.
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Định dạng dữ liệu và các phép toán

I. Các khái niệm
1. Workbook
- Là một tập tư liệu của Microsoft Office Excel 2010, được đặt tên với 
phần mở rộng là XLSX.
- Mỗi Workbook chứa nhiều Sheet.
2. WorkSheet (bảng tính)
- Là một bảng nằm trong Workbook gọi tắt là Sheet.
- Tên mặc định là Sheet1, Sheet2,…
- Một WorkSheet chứa nhiều ô (Cell), các ô được tổ chức thành các cột 

và hàng.
3. Hàng (Row)
Một WorkSheet có 1048576 hàng, được đánh số từ 1 đến 1048576
4. Cột (Colums)
Một WorkSheet có 16384 cột được dánh số từ A đên XFD. Hàng chứa tên 
cột gọi là Column Heading, nằm ở bên trên bảng tính ngay trên hàng 
1(chứa tên các cột như A, B, C, D,…
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Định dạng dữ liệu và các phép toán

I. Các khái niệm
5. Ô (Cell)
- Ô là vị trí giao của hàng và cột.
- Địa chỉ ô được xác định theo tên cột mới đến tên hàng.
- Ô hiện hành là ô đang chứa con trỏ chuột.
II. Các loại địa chỉ
1. Địa chỉ tương đối 
- Là địa chỉ thay đổi trong quá trình sao chép công thức chứa địa chỉ ô.
Khi sao chép công thức của ô nguồn sẽ thay đổi tương ứng với khoảng
cách giữa vùng nguồn và đích.
- Địa chỉ tương đối được viết dưới dạng: <Cột><Hàng>.
Ví dụ: A5, B8, …
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Định dạng dữ liệu và các phép toán

II. Các loại địa chỉ
2. Địa chỉ tuyệt đối
- Là địa chỉ không thay đổi khi sao chép công thức chứa địa chỉ này đến 

địa chỉ khác trên bảng tính.
- Được viết dưới dạng: $<Cột>$<Hàng>
- $: có tá dụng cố định địa chỉ không bị thay đổi khi sao chép.
Ví dụ: $A$5, $B8$,…
Tại ô C5 = $A$5 + B5 sao chép đến ô D6 sẽ = $A$5 + C6.
3. Địa chỉ hổn hợp
- Là địac chỉ thay đổi theo phương (hoặc chiều) và khoảng cách khi sao 

chép từ vùng nguồn đến vùng đích.
- Được viết dưới dạng:
+ Địa chỉ tuyệt đối cột, tương đối hàng: $<Cột><Hàng>.
+ Địac chỉ tuyệt đối hàng, tương đố cột: <Cột>$<Hàng>
Ví dụ: $A6, B$8,…
Chú ý: Nhấn F4 để chuyển đổi qua lại giữa các loại địa chỉ.
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Định dạng dữ liệu và các phép toán

III. Các kiểu dữ liệu
1. Dữ liệu kiểu Text (ký tự)
- Bao gồm các chữ cái (cả chữ hoa và chữ thường), các chữ số, các ký tự 

khác: “, ?, <, >,…
- Mặc định kiểu Text được căn trái trong ô.
- Dữ liệu kiểu Text dạng số như: Số điện thoại, số chứng minh, số nhà, 

mã số,…khi nhập vào có thể dùng dấu nháy đơn (‘) đặt trước con số, 
không có giá trị tính toán.

- Trong các công thức dữ liệu kiểu Text phải đặt giữa cặp nháy đôi (“”).
Ví dụ: = if(C3>=5,”Đậu”, “Rớt”)
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Định dạng dữ liệu và các phép toán

III. Các kiểu dữ liệu
2. Dữ liệu kiểu Number
- Gồm các số từ số 0 – 9, các dấu +, -, *, (, $,…
- Được căn phải trong ô.
- Kiểu Number có các dạng sau:

Tên kiểu Ý nghĩa
General Số chưa định dạng
Number Số đã được định dạng theo kiể số
Currency Số ở dạng tiền tệ
Accounting Số ở dạng kế toán
Date Số ở dạng ngày
Time Số ở dạng giờ
Percentage Số ở dạng phần trăm
Fraction Số ở dạng phấn số
Scientific Số ở dạng khoa học
Text Số ở dạng chuổi
Special Số ở dạng đặc biệt hư mã vùng, Mã điện thoại của các nước.
Custom Số khia báo khác (khai báo thủ công).
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III. Các kiểu dữ liệu
3. Dữ liệu kiểu Logic
- Nhận 1 trong 2 giá trị là True hoặc False
- Trong tính toán thường dùng các phép so sánh để trả về giá trị logic.
4. Công thức (Formula)
- Công thức được bắt đầu bằng dấu (=), (+) hoặc dấu (-).
- Chứa các phép toán hoặc các hàm.
- IV. Định dạng dữu liệu
1. Định dạng kiểu số
Để  định dạng kiểu số thực hiện một trong 2 cách sau:
- Cách 1: sử dụng các nút lệnh trên thanh Ribbon Home
+ Chọn vùng dữ liệu muốn định dạng.
+ Chọn các nút lệnh trên thanh Ribbon Home
+ hoặc nhấn vào nút mũi tên bên cạnh chữ “General” để
Chọn các định dạng khác.
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Định dạng dữ liệu và các phép toán

IV. Định dạng dữu liệu
1. Định dạng kiểu số
- Cách 2: Trên thẻ Home chọn  nhóm Number (kích chuột vào mũi tên trở 
xuống) để mở hộp thoại Format Cell->Number. Tại hộp thoại lựa chọn 
các kiểu định dạng số để định dạng. Và nhấn OK để thực hiện.
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IV. Định dạng dữu liệu
2. Định dạng dữ liệu kiểu tiền tệ
- Chọn vùng dữu liệu muốn định dạng.
- Trên thẻ Home chọn  nhóm Number

(kích chuột vào mũi tên trở xuống) để 
mở hộp thoại Format Cell->Number. 
Tại hộp thoại lựa chọn các kiểu định 
dạng tiền tệ (Curency) để định dạng. 

+ Decimal Places: chọn số lẽ thập phân.
+ Symbol: chọn ký hiệu tiền tệ trong 
khung.
+ Negative numbers: chọn kiểu số âm 
trong khung.
+ Sample: xem mẫu trong khung.
- chọn OK để cập nhật định dạng.
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Định dạng dữ liệu và các phép toán

IV. Định dạng dữu liệu
3. Định dạng Font chữ
Trên thẻ Home của Excel 2010 chứa các nút lệnh định dạng Font chữ cụ thể.
- chọn vùng dữu liệu muốn định dạng và sử dụng các nút lệnh trên Ribbon.

Font 
chữ

Size 
chữ

Phóng 
to  chữ

thu 
nhỏ 
chữ

Căn lề 
trên

Căn 
giữa 
dọc

Căn lề 
dưới

Chữ 
in 

đậm Chữ in 
nghiêng

Chữ 
gạch 
chân

Màu 
chữ

Căn lề 
trái

Căn lề 
giữa

Căn lề 
phải
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IV. Định dạng dữu liệu
3. Định dạng Font chữ
Trên thẻ Home chọn  nhóm Number (kích chuột vào mũi tên trở xuống) để mở 
hộp thoại Format Cell->Number. Hộp thoại Format Cell xuất hiện chọn 
Font.
- Font: chọn font chữ.
- Size: chọn cỡ chữ.
- Font style: chọn kiểu trình bày.
- Underline: chọn kiểu gạch chân.
- Color: Màu chữ.
- Effects:
+ Strikethrough: gạch ngang chữ.
+ Superscript: chỉ số trên.
+ Subscript: chỉ số dưới.
- Nhấn OK để cập nhật kiểu định dạng.
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IV. Định dạng dữu liệu
4. Định dạng ví trí dữ liệu trong ô
Để định dạng ví trí dữ liệu trong ô thực hiện các bước sau:
- Chọn vùng dữ liệu muốn định dạng.
- Trên thẻ Home chọn  nhóm Number (kích chuột vào mũi tên trở xuống) để 

mở hộp thoại Format Cell->Number. Hộp thoại Format Cell xuất hiện 
chọn Alignment.

- Chọn kiểu căn dữ liệu theo chiều ngang của ô trong hộp thoại Horizontal với:
+ General: Mặc định.
+ Left: Căn trái.
+ Right: Căn phải.
+ Center: Căn giữa. 
+ Fill: làm đầy ô.
+ Jutify: căn đều hai bên
+ Center across selection: căn giữa các ô đã chọn
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IV. Định dạng dữu liệu
4. Định dạng ví trí dữ liệu trong ô
- Chọn kiểu căn dữ liệu theo chiều đứng của ô trong hộp thoại Vertical với:
+ Top: Nằm sát đỉnh.
+ Bottom: Nằm sát đáy.
+ Center: Căn giữa.
+ Jutify: căn đều theo chiều cao.
- Chọn hình thức trải dữ liệu trong Orlentation. Thay đổi trị số trong  hộp 

Degrees để thay đổi chiều hướng trải dữ liệu trong ô
+ Wrap Text: tự động tăng chiều cao của ô.
+ Shrink to fit: tự động thu nhỏ cỡ chữ mà 
Mà không làm thay đổi kích thước ô.
+ Merge cell: nối các ô đã chọn thành 1 ô.
- Chọn OK để cập nhật dịnh dạng.
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IV. Định dạng dữu liệu
5. Định dạng Border, Patterns
Trong hộp thoại Format Cell chọn tab Border.
- Preset: chọn kiểu cho trước.
- Border: chọn đường viền.
- Style: chọn kiểu đường viền.

Chọn tab Fill để tô màu nền.
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IV. Định dạng dữu liệu
6. Các phép toán
v Các phép toán số học
- %: Toán tử phần trăm.
- ^: Toán tử mủ hay còn gọi là lũy thừa.
- *, /: Toán tử nhân, chia.
- +, _: Toán tử cộng, trừ.
v Phép toán kết nối chuỗi
Dùng để nối các chuổi thành một chuỗi duy nhất. Phép toán có dạng &
Ví dụ: “Đại”&“Học” -> ĐạiHọc.
“Đại”&” “&“Học” -> Đại Học.
v Các phép toán so sánh
- >: lớn hơn                         - <: nhỏ hơn.
- =: bằng                              - <>: khác nhau.
- >=: lớn hơn hoặc bằng.     - <=: nhỏ hơn hoặc bằng
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Thao tác trên bảng tính
I. Thao tác với tập tin bảng tính
1. Mở một tập tin bảng tính đã có trước
Chọn File -> Open (hoặc Ctrl + O) đi đến ổ đĩa lưu file kích đúp (hoặc chọn 
file cần mở bấm OK) để mở file.
2. Đóng tạp tin bảng tính
Kích File -> Close (Ctrl + F4 hoặc Ctrl + W hoặc Chọn nút Close ở góc phải 
trên cùng bảng tính) để đóng bảng tính.
II. Quản lý WorkSheet
1. Mặc định số Sheet trong một tập tin Excel

File ->OPtion- >General -> Include this many sheet để nhập số sheet 
cần xuất hiện khi mở mới một WorkSheet. Nhấn OK để cập nhật trạng thái.
2. Chèn thêm Sheet
- Cách 1: Nhấn nút trên thanh Sheet tab để chèn một Sheet mới.
- Cách 2: Dùng tổ hợp phím Shift + F11 để chèn sheet mới.
- Cách 3: vào Home chọn nhóm Cell và chọn Insert ->Insert sheet để chèn 

một sheet mới. 
- Cách 4: nhấn chuột phải lên thanh Sheet -> Inset ->Worksheet ->OK.
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II. Quản lý WorkSheet
3. Sao chép Sheet
Cách 1: Giữ phím Ctrl và dùng chuột kéo rê sheet muốn sao chép đến vị trí 
mới trong cùng tập tin.
Cách 2: kích phải chuột vào tên sheet (trên tab sheet) muốn sao chép chọn 
Move hoặc Copy. Cửa sổ Move hoặc Copy xuất hiện:

- Tích vào mục Crearte a copy.
- Trong khung to book chọn tập tin sẽ chứa sheet được sao chép đến.
- Trong khung Before sheet chọn vị trí cho sheet được copy đến
- Chọn OK.
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Thao tác trên bảng tính
II. Quản lý WorkSheet
4. Đổi tên Sheet
Nhấn chuột phải vào Sheet cần đổi tên và chọn Rename để thay đổi tên Sheet.

5. Di chuyển sheet
Dùng chuột kéo rê Sheet muốn sao chép đến vị trí mới trong cùng tập tin.
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Thao tác trên bảng tính
II. Quản lý WorkSheet
6. Xóa bỏ Sheet
- Nhấn chuột phải vào sheet cần xóa chọn Delete.

- Hoặc tại thẻ Home chọn nhóm Cell -> Delete ->Delete Sheet.
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Thao tác trên bảng tính
II. Quản lý WorkSheet
7. Ẩn, hiện Sheet
- Ẩn: Nhấp chuột phải lên sheet muốn ẩn chọn Hide.
- Hiện: Nhấp chuột phải lên thanh sheet tab và chọn Unhide. Hộp thoại 

Unhide xuất hiện chọn sheet muốn cho hiển thị. Và nhấn OK.
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Thao tác trên bảng tính
II. Quản lý WorkSheet
8. Tách bảng tính
Để tách bảng tính thành 2 phần thực hiện như sau:
- Để con trỏ tại ô cần tách.
- Tại thẻ View chọn Split.
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Thao tác trên bảng tính
III. Thao tác trên Worksheet
1. Di chuyển con trỏ chuột trên bảng tính
- Dùng phím TAB: để di chuyển con trỏ đến ô tiếp theo từ trái qua phải.
- Dùng Shift + TAB: để di chuyển con trỏ theo hướng từ phải sang trái.
- Dùng phím Enter: để di chuyển con trỏ đến ô bên dưới.
- Phím HOME: di chuyển con trỏ về ô đầu tiên của hàng hiện hành.
- Ctrl + Home: di chuyển con trỏ về ô đầu tiên A1.
- Crtl + End: di chuyển con trỏ chuột về ô cuối cùng có dữ liệu.
- Phím page up/ page down: dời con trỏ lên hoặc xuống một trang.
- Dùng các phím mũi tên: để di chuyển con trỏ xuống/lên/sang phải/ sang 

trái một ô.
- Crtl + mũi tên lên/mũi tên xuống: di chuyển con trỏ về ô đầu tiên/ ô cuối 

cùng.
- Crtl + mũi tên sang phải/ mũi tên sang trái: di chuyển con trỏ về ô đầu 

tiên bên phải/ bên trái.
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Thao tác trên bảng tính
III. Thao tác trên Worksheet
2. Sao chép dữu liệu
- Đánh dấu ô cần copy.
- Tại thẻ Home chọn Copy (hoặc Crtl + C).
- Đưa con trỏ chuột đến ô cần Paste tại thẻ Home chọn Paste (Ctrl + V).
3. Xóa dữ liệu
- Đánh dấu ô cần xóa.
- Bấm phím Delete. Hoặc tại thẻ Home chọn nhóm Editing -> chọn Clear -> 

Clear all.
4. Thay đổi kích thước cột, hàng
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III. Thao tác trên Worksheet
5. Chèn hàng, cột, ô
v Chèn cột
Chọn cột hoặc nhiều cột muốn chèn. Tại thẻ Home chọn nhóm Cell -> Insert -> 
Insert sheet columns.
Hoặc kích chuột phải lên cột đã bôi đen chọn Insert.
v Chèn hàng
Tương tự như chèn cột.
v Chèn ô
- Đưa con trỏ chuột đến ô muốn chèn.
- Tại thẻ Home chọn nhóm Cell chọn Insert -> Insert Cell.
Hoặc kích chuột phải tại ô muốn chèn chọn Insert.
+ Shift cell right: chuyễn dữ liệu vùng hiện hành sang phải.
+ Shift cell down: chuyển dữ liệu tại vùng hiện hành xuống dưới.
+ Entire row: Chèn nguyên hàng.
+ Entire column: chèn nguyên cột.
Nhấn OK để thực hiện chèn. 
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III. Thao tác trên Worksheet
6. Xóa hàng, cột, ô
v Xóa cột
- Chọn cột hoặc nhiều cột cần xóa. Tại thẻ Home chọn nhóm Cell -> Delete -

> Delete Sheet Columns.
- Hoặc kích chuột phải lên cột bôi đen chọn Delete.
v Xóa hàng
- chọn hàng hoặc nhiều hàng muốn xóa. Tại thẻ Home chọn nhóm Cell -> 

Delete -> Delete Sheet Rows.
- Hoặc kích chuột phải lên dòng bôi đen chọn Delete.
v Xóa ô
- Chọn ô muốn xóa. Tại thẻ Home chọn nhóm Cell -> Delete -> Delete Cells.
- Hoặc kích chuột phải lên vùng bôi đen chọn Delete. Hộp thoại xuất hiện:
+ Shift cell left: chuyển dữ liệu vùng bên phải vào vùng bị xóa.
+ Shift cel up: chuyển dữu liệu vùng bên dưới vào vùng bị xóa.
+ Entire Row: xóa nguyên hàng.
+ Entire Column: Xóa nguyên cột.
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III. Thao tác trên Worksheet
7. Trộn và tách ô
- Trộn: Chọn các ô cần trộn. Tại thẻ Home chọn nhóm Alignment chọn

Merge & Center.
- Tách: chọn các ô cần tách. Tại thẻ Home chọn nhóm Alignment chọn

Merge & Center -> Unmerge cells.
8. Ẩn, hiện hàng, cột
v Ẩn hàng, cột:
Chọn các hàng, cột cần ẩn. Bấm chuột phải lên hàng, cột vừa bôi đen chọn 
Hide.
v Hiện hàng, cột
Chọn các hàng, cột liền trước và sau với chúng. Bấm chuột phải lên chọn 
Unhide.
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III. Thao tác trên Worksheet
9. Cố định hàng, cột
Đặt con trỏ tại vị trí cần cố định. Tại thẻ View -> Window -> Freeze panes.
Chọn kiểu phù hợp sau:
- Freeze panes: Cố định dòng phía trên và cột bên trái ô hiện hành.
- Freeze Top Row: Cố định dòng đầu tiên đang nhìn thấy của danh sách.
- Freeze First Column: Cố định cột đầu tiên đang nhìn thấy của danh

sách.
Để bỏ chế độ trên. Tại thẻ View -> Window -> Freeze panes -> Unfreeze
panes.
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Các hàm thông dụng

I. Giới thiệu
1. Khái niệm
Hàm (Function) là những công thức định sẵn nhằm thực hiện một yêu cầu tính 
toán nào đó. Kết quả trả về mọt hàm là một giá trị cụ thể tùy thuộc vào chức 
năng của hàm.
2. Cú pháp

Tên hàm (danh sách đối số)
Tên hàm: Sử dụng hàm theo quy ước của Excel.
Danh sách đối số: là những giá trị truyền vào cho hàm. Đối số của hàm có thể 
là hằng số, chuỗi, địa chỉ ô, đị chỉ vùng, …tối đa là 255 đối số.
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I. Giới thiệu
3. Cách thực hiện hàm
Cách 1: Nhập trực tiếp tên hàm và các đối số từ bàn phím.
Cách 2: Kích chuột vào nút     trên thanh công thức đế xuất hiện hộp thoại 
Insert function.
Tại hộp thoại chọn hàm từ danh sác và nhấn OK
Để xuất hiện hộp thoại đối số và nhập đối số.-> OK

Nhập 
đối số 1Nhập 

đối số 2
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II. Function Wizard
- chọn ô cần nhập.
- Click nút         trên thanh công thức.
- Trong hộp thoại Insert Function chọn All ở hộp thoại Function 

Category.
- Function Name: Chọn hàm cần dùng ->OK.
- Nhập các đối số vào hộp Text Box.
- Nếu đối số là một function mới, kích vào nút mũi tên ở tại hộp Name Box, 

Nếu chưa xuất hiện tên hàm chọn More Function. Hộp thoại Insert 
Function, lặp lại các thao tác nhập hàm.

- Nhập các đối số còn lại của màn hình.
- Chọn OK để kết thúc. 
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III. Hàm xử lý dữ liệu dạng số 
v Hàm ABS

Cú pháp:   =ABS(Number)
- Công dụng: Trả về giá trị tuyệt đối của số
- Ví dụ:   ABS(-10) trả về gí trị là 10.
v Hàm INT

Cú pháp: = INT(Number)
- Công dụng: Trả về phần nguye của số number
- Vid dụ: Int(5.9) trả về giá trị 5
v Hàm QUOTIENT

Cú pháp: =QUOTIENT(Number, divisor)
- Công dụng: Trả về giá trị phần nguyên của phép chia Number cho divisor.
- Ví dụ:  QUOTIENT(10,3) trả về giá trị 3.
v Hàm MOD

Cú pháp: = MOD(Number, divisor)
- Công dụng: Trả về giá trị phần dư của phép chia Number cho divisor.
- Ví dụ: MOD(10,3) trả về giá trị 1.
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III. Hàm xử lý dữ liệu dạng số 
v Hàm RAND

Cú pháp:   =RAND()
- Công dụng: Trả về một số ngẫu nhiên trong khoảng 0 và 1.
v Hàm ROUND

Cú pháp: = ROUND(Number, num_digits)
- Công dụng: Làm tròn số number, lấy num_digist chữ số thập phân, phép 

làm tròn thực hiện theo nguyên tắc >=5 thì nâng lên và ngược lại.
+ Nếu num_digist là số nguyên dương: trả về giá trị đã được làm tròn của số 
Number và láy num_digist là số lẽ thập phân
Ví dụ: =Round(4.635,1) trả về giá trị là 4.6.

=Round(4.368,2) trả về giá trị là 4037.
+ Nêu num_digist là số nguyên âm làm tròn phần nguyên của số Number tại vị 
trí thứ num_digist(kể từ dấu thập phân sang trái).
Ví dụ: =Round(12345,-3) trả về giá trị là 12000. 
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III. Hàm xử lý dữ liệu dạng số 
v Hàm RANDUP, ROUNDDOWN
Tương tự như hàm Round nhưng hàm Roundup luôn làm tròn lên và 
Rounddown luôn làm tròn giá trị xuống.
v Hàm SQRT

Cú pháp: = SQRT(Number)
- Công dụng: trả về căn bậc 2 của Number.
- Ví dụ: = Sqrt(9) trả về giá trị là 3. 
v Hàm PRODUCT

Cú pháp: =PRODUCT(Number1, Number2,…)
- Công dụng: Trả về giá trị phép tính tích các số.
- Ví dụ:  Product(10,3) trả về giá trị 30.
v Hàm POWER

Cú pháp: = POWER(Number, Power)
- Công dụng: Trả về giá trị của phép tính Number mũ Power.
- Ví dụ: Power(2,3) trả về giá trị 8.
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III. Hàm xử lý dữ liệu dạng số 
v Hàm SUM

Cú pháp: = SUM(Number1, [number2]],…) hoặc =SUM(vùng)
- Công dụng: trả về tổng giá trị của danh sách các đối số hoặc của vùng.
- Ví dụ: G2=4, G3=7,G4=6 thì =SUM(G2:G4) trả về giá trị là 17.
v Hàm SUMIF

Cú pháp: =SUMIF(Range,criteria,[sum_range])
- Công dụng: Tính tổng giá trị của các ô trong vùng tính tổng sum_range tương 
ứng với các ô trong vùng range thỏa mãn điều kiện criteria.
- Ví dụ: 
Tại ô E3 lập công thức:
=SUMIF($A$2:$A$7,"A",$B$2:$B$7)

Tuy nhiên, với công thức trên ta không thể sao
Chép được cho các ô còn lại để tính loại B,C được mà thay bằng công thức sau để 
tính: =SUMIF($A$2:$A$7,D3,$B$2:$B$7). 2 công thức đều cho 1 kết quả là 98.

8/8/2014 42

Các hàm thông dụng
III. Hàm xử lý dữ liệu dạng số 
v Hàm SUMIFS

Cú pháp: = SUMIFS(sum_range,criteria1_range1,criteria1,
criteria2_range2,criteria2,…)

- Công dụng: tính tổng giá trị của các ô trong vùng tính tổng thỏa mản điều
kiện cho trước.

Trong đó:
sum_range: Dãy các ô để tính tổng, có thể là ô chứa số, tên, mảng, hay tham
chiếu đến các ô chứa số. Ô rỗng và ô chứa giá trị text sẽ bỏ được qua.
criteria1_range1, criteria2_range2,..: Dùng để liên kết điều kiện cho vùng.
Criteria1, criteria2, …: Điều kiện để tính tổng. Chúng có thể ở dạng số, biểu
thức hoặc text. Criteria có thể là 32, “32”, “>32”, hoặc “apple”,…
Ví dụ: Tính tổng số lượng loại mặt hàng
A của hãng DELL?
CT:
= SUMIFS(C2:C7,B2:B7,"DELL",A2:A7,"A")
Kết quả là 50.
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III. Hàm xử lý dữ liệu dạng chuỗi (Text)
v Hàm LEET

Cú pháp: = LEET(Text,[num_chars])
- Công dụng: trả về một chuỗi con gồm num_chars ký tự trích từ trái sang 

phải của chuổi Text. Nếu num_chars bỏ qua thì ngầm định = 1.
- Ví dụ: = Leet(“VIETHANIT”,4) trả về chuổi “VIET”
v Hàm RIGHT

Cú pháp: =LEET(Text,[num_chars])
- Công dụng: trả về một chuỗi con gồm num_chars ký tự trích từ phải sang 

trái của chuổi Text. Nếu num_chars bỏ qua thì ngầm định = 1.
- Ví dụ: = Leet(“VIETHANIT”,4) trả về chuổi “ANIT”
v Hàm MID

Cú pháp: =MID(text,start_num, num_chars)
- Công dụng: trả về một chuỗi con gồm num_chars ký tự trích từ vị trí 

Start_num của chuổi Text trích từ trái sang.
- Ví dụ: = MID(“VIETHANIT”,5,3) trả về chuổi HAN.,
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III. Hàm xử lý dữ liệu dạng chuỗi (Text)
v Hàm UPPER

Cú pháp: = UPPER(Text)
- Công dụng: trả về chuỗi text dạng chữ hoa.
- Ví dụ: = Upper(“vietNAM”) tra về chuổi “VIETNAM”
v Hàm LOWER

Cú pháp: =LOWER(Text)
- Công dụng: ngược lại kiểu UPPER.
- Ví dụ: =  Lower(“VIetNAM”) tra về chuổi “vietnam”.
v Hàm PROPER

Cú pháp: =PROPER(text)
- Công dụng: trả về  chuỗi text kí tự đầu viết hoa.
- Ví dụ: = Proper(“Nguyễn văn an”) trả về chuổi “Nguyễn Văn An”.
v Hàm TRIM

Cú pháp: =TRIM(Text)
- Công dụng: Trả về chuổi text sau khi loại bỏ khoảng trắng đầu và cuối. Và 

loại bỏ khoảng trắng thừa ở giữa.
- Ví dụ: = Trim(“  Trần  Xuân  Quyết  ”) trả về chuổi “Trần Xuân Quyết”
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III. Hàm xử lý dữ liệu dạng chuỗi (Text)
v Hàm LEN

Cú pháp: = LEN(Text)
- Công dụng: trả về độ dài của chuỗi đã cho.
- Ví dụ: = Len(“HỒ CHÍ MINH”) trả về giá trị là 11.
v Hàm VALUE

Cú pháp: =VALU(Text)
- Công dụng: Chuyển đổi một số kiểu chuổi sang dạng số.
- Ví dụ: =  Value(“2006”) tra về chuổi số 2006.
IV. Hàm xử lý ngày và giờ
v Hàm DAY

Cú pháp: =DAY(serial_number)
- Công dụng: Trả về giá trị là ngày trong chuỗi serial_number.
- Ví dụ: = day(“15/04/2014”) kết quả trả về là 15.
v Hàm MONTH

Cú pháp: =MOTH(serial_number)
- Công dụng: Trả về giá trị là tháng trong chuỗi serial_number.
- Ví dụ: = day(“15/04/2014”) kết quả trả về là 4
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IV. Hàm xử lý ngày và giờ
v Hàm YEAR

Cú pháp: =YEAR(serial_number)
- Công dụng: Trả về giá trị là năm trong chuỗi serial_number.
- Ví dụ: = day(“15/04/2014”) kết quả trả về là 2014.
v Hàm DATEDIF

Cú pháp: =DATEDIF(start_date, end_date,type)
- Công dụng: Tính số ngày giữa hai mốc thời gian từ ngày bắt đầu(start_day) 

đến ngày kết thúc(end_day). Type = “d” trả về số ngày, Type =“m” trả về 
số tháng, Type = “y” trả  về số năm.

- Ví dụ:



8/8/2014 47

Các hàm thông dụng
IV. Hàm xử lý ngày và giờ
v Hàm EOMONHT

Cú pháp: =EOMONTH(start_date,monhts)
- Công dụng: Trả về ngày cuối cùng của tháng trước hoặc sau số tháng chỉ định.
- Ví dụ: Tại ô A2 có dữ liệu là 03/2/2012 .
=EOMONTH(A2,2) trả về ngày cuối cùng của tháng sau tháng hai 2 tháng là 
30/4/2012.
=EOMONTH(A2,-3) trả về ngày cuối cùng của tháng trước tháng hia 2 tháng là 
30/11/2012.
v Hàm NETWORKDAY

Cú pháp: =NETWORKDAY(start_date, end_date,holidays)
- Công dụng: Trả về số ngày làm việc trong mốc thời gian đưa ra sau khi trừ đi 
ngày nghĩ và các ngày lễ. Các ngày lễ phải để gần nhau để chọn thành một vùng.

- Ví dụ:
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IV. Hàm xử lý ngày và giờ
v Hàm WEEKDAY

Cú pháp: =WEEKDAYS(serial_number, [return_type])
- Công dụng: Trả về thứ tự ngày trong tuần. Trong đó:
+ Nếu return_type bỏ trống hoặc 1 thì hàm weekday trả về số 1 là ngày chủ nhật.
+ Nếu return_type = 2 thì hàm weekday trả về số 1 là thứ 2.
+ Nếu return_type = 3 thì hàm weekday trả về số 0 là thứ 2.
- Ví dụ: = Weekday(“10/11/2012”) …-> kết quả là 2
v Hàm WEEKNUM

Cú pháp: =WEEKNUM(serial_number, [return_type])
- Công dụng: Trả về số thứ tự tuần trong năm.
- Ví dụ: Kết quả là tuần thứ 14 trong năm 2014
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IV. Hàm xử lý ngày và giờ
v Hàm HOUR

Cú pháp: =HOUR(serial_number)
- Công dụng: Trả về giá trị là giờ trong chuỗi serial_number.
- Ví dụ: Hour(“11:25:40”) trả về giá trị là 11.
v Hàm MINUTE

Cú pháp: =MINUTE(serial_number)
- Công dụng: Trả về giá trị là phút trong chuỗi serial_number.
- Ví dụ: MINUTE(“11:25:40”) trả về giá trị là 25.
v Hàm NOW

Cú pháp: =NOW()
Công dụng: Trả về giờ hiện tại của hệ thống.
v Hàm TODAY

Cú pháp: =TODAY()
Công dụng: Trả về ngày hiện tại của hệ thống.
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V. Hàm xử lý dữ liệu dạng logic
v Hàm AND

Cú pháp: =AND(logical1, logical2,..)
- Công dụng: Kiểm tra điều kiện đối số.
+ Nếu tất cả các đối số đúng trả về giá trị TRUE.
+ Nếu tất cả các đối số sai trả về giá trị FALSE.
- Ví dụ: =AND(3>2) trả về giá trị TRUE.

= AND(3<2, 3<4) trả về giá trị FALSE.
v Hàm OR

Cú pháp: =OR(logical1, logical2,..)
- Công dụng: Liên kết điều kiện để kiểm tra đồng bộ. Trong đó logical1, logical2 
là những biểu thức.

Kết quả trả về là FALSE nếu tất cả các đối số là sai. Các trường hợp còn lại là 
đúng.
- Ví dụ: = OR(3>6,5>6) trả về giá trị là False.

= OR(3>4,5>4) trả về giá trị là Truse.
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V. Hàm xử lý dữ liệu dạng logic
v Hàm NOT

Cú pháp: =NOT(logical)
- Công dụng: Trả về giá trị phủ định của biểu thức.
- Ví dụ: =NOT(3<6) trả về giá trị là false.
Bảng toám tắt các hàmlogic

v Hàm FALSE
Cú pháp: =FALSE()

- Công dụng: Trả về giá trị false.

A B AND(A,B) OR(A,B) NOT(A,B)
TRUE TRUE TRUE TRUE FALSE
TRUE FALSE FALSE TRUE FALSE
FALSE TRUE FALSE TRUE FALSE
FALSE FALSE FALSE FALSE TRUE
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V. Hàm xử lý dữ liệu dạng logic
v Hàm FALSE

Cú pháp: =FALSE()
- Công dụng: Trả về giá trị true.
v Hàm IF

Cú pháp: =IF(logical_test,value_if_true, value_if_false)
- Công dụng: Hàm kiểm tra gí trị của biểu thức nếu biểu thức nhận giá trị Tru

hàm trả về giá trị value_if_true và ngược lại.
- Ví dụ:  = if(A2>5, “đậu”,”rớt”) 
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VI. Hàm thống kê
v Hàm MAX

Cú pháp: =MAX(number1, number2,…) hoặc = MAX(vùng).
- Công dụng: Trả về giá trị lớn nhất trong danh sách đối số hoặc vùng.
- Ví dụ: = Max(3,5,7) trả về giá trị là 7.
v Hàm MIN

Cú pháp: = MIN(number1, number2,…) hoặc = MIN(vùng).
- Công dụng: Trả về giá trị nhỏ nhất trong danh sách đối số hoặc vùng.

- Ví dụ: = Min(3,5,7) trả về giá trị là 3.
v Hàm AVERAGE

Cú pháp: =AVERAGE(number1, number2,…) hoặc = AVERGE(vùng).
- Công dụng: Trả về giá trị trung bình cộng trong danh sách đối số hoặc vùng.
- Ví dụ: = Max(3,5,7) trả về giá trị TBC là 15.
v Hàm COUNT

Cú pháp: =COUNT(number1, number2,…) hoặc = COUNT(vùng).
- Công dụng: Đếm số lượng ô có chứa dữ liệu kiểu số trong vùng (không đếm ô 

chuổi và ô rỗng).
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VI. Hàm thống kê
v Hàm AVERAGEIF

Cú pháp: =AVERAGEIF(range, criteria, averge_range)
- Công dụng: Trả về giá trị trung bình cộng(số học)của các ô được chọn thỏa

mãn một điều kiện cho trước. Trong đó:
+ range: là một hoặc nhiều ô cần tính trung bình, có thể bao gồm các con số, các
tên vùng, các mãng hoặc các tham chiếu đến các giá trị…
+ criteria: là điều kiện dưới dạng một số, một biểu thức, địa chỉ ô hoặc chuỗi để
quy định tính trung bình cho những ô nào…
+ averge_range: là tập hợp các ô thật sự tính trung bình.
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VI. Hàm thống kê
v Hàm AVERAGEIFS

Cú pháp: =AVERGEIFS (average_range, criteria_range1, criteria1, 
criteria_range2, criteria2,...)

- Công dụng: Trả về giá trị trung bình cộng(số học)của các ô được chọn thỏa
mãn một điều kiện cho trước.
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VI. Hàm thống kê
v Hàm COUNTIF

Cú pháp: =COUNTIF (range, criteria)
- Công dụng: Đếm số ô trong vùng range thỏa mản điều kiện criteria
- Ví dụ:
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VI. Hàm thống kê
v Hàm COUNTIFS

Cú pháp: =COUNTIFS (criteria_ range1,criteria1,[criteria_ range2, 
criteri2],…)

- Công dụng: Áp dụng điều kiện cho tất cả cá ô giao giữa các vùng điều kiện,
đếm số lần thỏa mãn tất cả các điều kiện.

- Ví dụ:
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VI. Hàm tra cứu và tham chiếu
v Hàm VLOOKUP

Cú pháp: =VLOOKUP 
(vlookup_value,table_array,column_index_num,range_lookup)

= VLOOKUP(trị dò,bảng dò,cột lấy giá trị trả về, cách dò) 
Công dụng: dùng để tìm dữ liệu cho ô hiện hành dựa vào lookup_value (trị dò) và
table_array (bảng dò).
Trong đó:
+ lookup_value (trị dò): là giá trị được đem so khớp với các giá trị trong cột đầu tiên của
bảng dò table_array.
+ table_array (bảng dò): là bảng thông tin chứa dữu liệu được dò.
+ column_index_num(cột lấy giá trị trả về): là số thứ tự cột chứa giá trị trả về của hàm khi
phép so khớp được thực hiện.
+ range_lookup(cách dò): là một giá trị logic, có thể nhập hoặc bỏ qua.
Ví dụ:



8/8/2014 59

Các hàm thông dụng
VI. Hàm tra cứu và tham chiếu
v Hàm HLOOKUP

Cú pháp: =HLOOKUP (vlookup_value,table_array,row_index_num,range_lookup)
= HLOOKUP(trị dò,bảng dò,hàng lấy giá trị trả về, cách dò) 

Công dụng: dùng để tìm dữ liệu cho ô hiện hành dựa vào lookup_value (trị dò) và
table_array (bảng dò).
Trong đó:
+ lookup_value (trị dò): là giá trị được đem so khớp với các giá trị trong hàng đầu tiên của
bảng dò table_array.
+ table_array (bảng dò): là bảng thông tin chứa dữu liệu được dò.
+ row_index_num(hàng lấy giá trị trả về): là số thứ tự hàng chứa giá trị trả về của hàm khi
phép so khớp được thực hiện.
+ range_lookup(cách dò): là một giá trị logic, có thể nhập hoặc bỏ qua.
Ví dụ:
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VII. Một số thông báo lỗi khi tính toán và sử dụng hàm

Tên lỗi Nội dung
#DIV/0! Xảy ra khi trong công thức có phép tính chia cho ô chứa

giá trị 0 hoặc ô trống.
#N/A Tìm kiếm một giá trị không có phạm vi.

#NAME? Tên không hiểu được
#NULL! 2 vùng không giao nhau.
#NUM ! Hai vùng không giao nhau.

#RET Công thức tham chiếu đến một địa chỉ không hợp lệ.
#VALUE! Các toán hạng và toán tử sai kiểu dữ liệu
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Cơ sỡ dữu liệu

I. Khái niệm CSDL
CSDL(Database) là tập hợp các thông tin được tổ chưc theo một cấu trúc 
thống nhất nhằm phục vụ cho nhu cầu khai thác dữ liệu.
II. Sắp xếp dữu liệu
1. Sắp xếp nhanh
Để sắp xếp dữu liệ theo chiều tăng dần hay giảm dần làm như sau:
- Chọn cột dữ liệu muốn sắp xếp.
- Trên thanh Ribbon chọn thẻ Data kích chọn nút        để sắp xếp tăng dần, 

chọn nút        để sắp xếp giảm dần.
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II. Sắp xếp dữu liệu
2. Sắp xếp theo điều kiện
Để sắp xếp dữu liệ theo chiều tăng dần hay giảm dần làm như sau:
- Chọn cột dữ liệu muốn sắp xếp.
- Trên thanh Ribbon chọn thẻ Data chọn nhóm Sort&Fiter và chọn Sort.
- Hộp thoại Sort xuất hiện:
+ Sort by: Chọn trường muốn sắp xếp.
+ Sort on: Chọn điều kiện sắp xếp.
+ Order: kiểu sắp xếp, A to Z: sắp xếp tăng dần; Z to A: sắp xếp giảm dần.
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III. Lọc dữ liệu
1. Auto Filter
- Chọn cột (hoặc các cột) dữ liệu muốn lọc.
- Trên Ribbon chọn thẻ Data chọn nhóm Sort & Filter -> Filter.
- Kích vào mũi tên ô đầu tiên.
- Kích vào text Filter.
- Kích vào nội dung muốn lọc hoặc chọn điều kiện lọc.
+ Equal: so sánh bằng.
+ Does not equal: só sánh khác.
+ Is greater than: so sánh lớn hơn.
+ Begins with: điều kiện bắt đầu với.
+ Is greater than or equal to: so sánh lớn hơn hoặc bằng.
+ Does not begin with: điều kiện không bắt đầu với..
+ Does not end with: điều kiện không kết thúc với…
+ Contains: điều kiện có chứ…
+ Does not contains: điều kiện không co chứa..
+ Top 10: chọn các giá trị lớn nhất.
+  Above Average: chọn các giá trị lớn hơn trung bình.
+ Below Average: chọn các giá trị nhỏ hơn trung bình.
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III. Lọc dữ liệu
2. Advanced Filter
- Tạo một bảng điều kiện để mô tả các điều kiện lọc.
- Trên Ribbon tại thẻ Data chọn nhóm Sort & Filter 

-> Filter.
- Xác định các thông số sau:
+ Filter the list, in-place: trích cá bản ghi được lọc 
ngay tại CSDL.
+ Copy to another location: trích các bản ghi được lọc 
sang 1 vị trí khác.
+ List range: địa chỉ vùng CSDL.
+ Criteria range: địa chỉ bảng điều khiển.
+ Copy to: chỉ định vị trí trích.
+ Unique records only: chọn nếu không muốn trích
Các bản tin trùng lặp về điều kiện lọc.
Để không áp dụng chọn lọc kích nút Sort & Filter -
>Clear.
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IV. Các hàm CSDL
v Hàm DAVERAGE

Cú pháp: =DAVERAGE(database, field, criteria)
- Công dụng: Tính trung bình các giá trị trong một cột của danh sách hay các 

trị của một CSDL theo một điều kiện chỉ định.
v Hàm DCOUNT, DCOUNTA

Cú pháp: =DCOUNT(database, field, criteria)
- Công dụng: Đếm số lượng bản ghi thỏa mãn điều kiện được chỉ định.
v Hàm DMAX

Cú pháp: = DMAX(database, field, criteria)
Công dụng: Trả về giá trị lớn nhất trong một trường của danh sách hay CSDL 
thỏa mản điều kiện được chỉ định.
v Hàm DMIN

Cú pháp: =DMIN (database, field, criteria)
Công dụng: Trả về giá trị nhỏ nhất trong một trường của danh sách hay CSDL 
thỏa mản điều kiện được chỉ định.
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IV. Các hàm CSDL
v Hàm DSUM

Cú pháp: =DSUM(database, field, criteria)
- Công dụng: Tính tổng các ô của trường chỉ định thỏa mãn điều kiện.
V. Tạo Subtotal
1. Tạo một subtotal
- Sắp xếp dữu liệu thành các nhóm bằng lệnh Sort (subtotal theo khóa nào 

thì sắp xếp theo khóa đó).
- Chọn vùng dữ liểu cần tính tổng từng nhóm.
- Chọn Ribbon Data chọn nhóm Outline -> Subtotal. Hộp thoại subtotal 

xuất hiện.

- Xác định các thông số sau:
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V. Tạo Subtotal
1. Tạo một subtotal
+ At each change in: chọn tên trường, tiêu đề cần tạo nhóm.
+ Use function: chọn hàm để thống kê (sum, count, average,…).
+ Add subtotal to: chọn những cột muốn thực hiện thống kê.
+ Replace current subtotals: đánh dấu chọn nếu muốn thay thế những giá trị 
subtotal hiện có.
+ Page break between groups: đánh dấu chọn nếu mốn tạo ngắt trang giữa các 
nhóm.
+ Summary below data: đánh dấu chọn nếu muốn dòng tổng kết được chèn ở 
sau mỗi nhóm.
+ Remove All: xóa tất cả những subtotal hiện tại
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V. Tạo Subtotal
1. Tạo nhiều subtotal  lồng nhau
Để tạo nhiều subtotal lồng nhau thì phải sắp xếp dữu liệu thoe nhiều khóa. 
Khóa 1 (sort by) dùng để phân nhóm trong lần tính tổng thứ nhất (subtotal 
lớn), khóa 2 (then by) dùng để tính tổng cho lần sau (subtotal nhỏ)
- Lần 1: thưc hiện với At each change in là khóa thứ nhất
- Lần 2: thưc hiện với At each change in là khóa thứ hai. Nhưng trong lần 2 

xóa chọn ở mục Replace current subtotal để không làm ảnh hưởng đến 
subtotal hiện tại.

- Các lần sau làm tương tự lần 2.
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I. Biểu đồ
1. Khái niệm
Biểu đồ là một đối tượng của Excel, đối tượng này chứa các dữ liệu và biểu 
diến thành hình ảnh với màu sắc và kiểu dáng rất phong phú.
2. Vẽ biễu đồ
Ví dụ bảng số liệu bên
- chọn vùng dữ liệu A3: D8, chọn nhãn của cột
- Chọn kiểu biểu đồ từ Ribbon Insert -> Chart. Chọn các kiểu biểu đồ thích 

hợp.
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2. Vẽ biễu đồ
- Để thay đổi chách bố trí trên biểu đồ ta chọn biểu đồ hiện tại -> Chart Tools-
>Design ->Chart Layout và chọn cách bố trí bản đồ.
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2. Vẽ biễu đồ
- Để đảo số liệu cột thành dòng/ dòng thành cột: Chart Tools->Design ->Data 
-> Switch row/column.
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2. Vẽ biễu đồ
- Đổi sang kiểu biểu đồ khác: Chart Tools->Design ->Type -> Change Chart 
Type. 
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2. Vẽ biễu đồ
- Đổi màu biểu đồ: Chart Tools->Design ->Chart Styles ->More.
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2. Vẽ biễu đồ
• Hiệu chỉnh biểu đồ: 
- Hiệu chỉnh Chart Area
Chúng ta có thể hiệu chỉnh màu sắc, hiệu ứng, 
đường kẽ, khung, đổ bóng,…bằng cách chọn 
Chart Area->Format Chart Area…
Trong đó:
+ Fill: Nhóm lệnh tô màu.
+ Border Color: Kẽ khung và màu sắc của 
nhóm đang chọn.
+ Border Styles: Các kiểu đường nét kẽ 
khung.
+ Shadow: Đổ bóng cho biểu đồ.
+ 3-D Format: Tạo hiệu ứng 3D.
Ngoài ra có thể vào Ribbon -> Chart Tools -
>Format -> nhóm Shape Styles.
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2. Vẽ biễu đồ
• Hiệu chỉnh biểu đồ: 
- Hiệu chỉnh Flot Area:
Chọn Flot Area -> Chart Tools -> Format ->Shape Styles -> Chọn kiểu định 
dạng.
- Hiệu chỉnh tiêu đề chính, tiêu đề trục tung, tiêu đề trục hoành, chú thich:
+ Tiêu đề chính: Chart Tools ->Layout->Labels->Chart Title-> chọn kiểu từ 
danh sách.
+ Trục tung/ trục hoành: Chart Tools ->Layout->Labels->Axis Title-> chọn 
kiểu từ danh sách.
+ Chú thích: Chart Tools ->Layout->Labels->Legend> chọn kiểu từ danh 
sách.
+ Nhãn dữ liệu: Chart Tools ->Layout->Labels -> Data Labels-> chọn kiểu 
từ danh sách.
+ Bảng dữu liệu: Chart Tools ->Layout->Labels->Data Table> chọn kiểu từ 
danh sách.
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2. Vẽ biễu đồ
• Hiệu chỉnh đường lưới ngang và dọc:
- Thêm hoặc bỏ đường lới: Plot Area->Chart Tools ->Layout->Axes-
>Gridline> chọn kiểu phù hợp từ danh sách.
- Màu sắc đường lưới: Chart Tools -> Format ->Shape Styles -> Chọn kiểu định 
dạng.
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II. Phím tắt
Các phím tắt thông dụng
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III. In ấn
1. Chế độ hiển thị
Có 3 chế độ sau:
- Normal View: là chế độ sử dụng thường xuyên trong quá trình nhập liệu.
- Page Layout View: xem trước khi in.
- Page Break Preview: hiển bảng tính có dấu phân trang.
2. Thiết lập thông số cho trang in
Để thiết lập thông số cho trang in chọn nhóm Page Layout -> Page Setup:
- Margins: tùy chọn lề trang.
- Orientation: trang ngang/ trang dọc.
- Size: khổ dấy.
- Print Area: chọn vùng in.
- Break: tùy chọn ngắt trang.
- Background: chèn hình nền.
- Print Titles: in tiêu đề lặp lại trên mỗi trang.
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2. Thiết lập thông số cho trang in
Vào Page Layout ->Page Setup. hộp 
thoại Page Setup xuất hiện.
Tab Page trong hộp thoại Page Setup:
- Portrait: trang in đứng.
- Landscape: trang in ngang.
- Fit to: trang bắt đầu in.
- Page (s) wide by: trang in kết thúc.
- Paper size: kiểu dấy in: Letter, A4, 

A3…
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2. Thiết lập thông số cho trang in
Tab Margins trong hộp thoại Page Setup:
- Top: Khoảng cách bảng tính so với biên giấy 

trên.
- Bottom: Khoảng cách bảng tính so với biên giấy 

dưới.
- Left: Khoảng cách bảng tính so với biên giấy 

trái.
- Right: Khoảng cách bảng tính so với biên giấy 

phải.
- Header: Khoảng cách từ nội dung tiêu đề đầu 

trang so với biên giấy trên.
- Footer: Khoảng cách từ nội dung tiêu đề đầu 

trang so với biên giấy dưới.
- Center On Page: Định nội dung bảng tính nằm 

giữa tramh theo chiều dọc hoặc chiều ngang.
- Print Preview: Xem trước trang in.
- Option: hộp thoại chọn các lựa chọn cho máy in.
- Cuối cùng chọn OK.
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2. Thiết lập thông số cho trang in
Tab Header/Footer trong hộp thoại Page Setup:
- Custom Header: tạo tiêu đề đầu trang.
- Custom Footer: tạo tiêu đề chân trang.
Cửa sổ Custom:
- Left section: tạo tiêu đề canh trái.
- Right section: tạo tiêu đề canh phải.
- Center section:  tạo tiêu đề canh giữa.
- Cuối cùng chọn OK.
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3. Thiết lập thông số hộp thoại Print
Để gọi hộp thoại Print chọn nút File -> 
Print. Dùng hộp thoại này để chọn máy in, 
trang in, chọn số lượng bản sao và các tùy 
chọn khác.
- Copis: Số bản in.
- Printer: Chọn máy in.
- Setting: Thiết lập lại các thông sô khác.
- Pages: Số trang in.
- Collated: Cách in trong khi in nhiều 

trang, nhiều bản.
- Orientation: Hướng in.
- Size: Kích thước giấy in.
- Margins: Lề trang in.
- Sealing: tỉ lệ in.


